Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

The sound of notification doesn't play.

Like in title. The problem started at newest stable Chrome 61 32-bit on Windows 10 64-bit with enabled experimental look of Chrome's notifications (Material Design experimental style), but it stayed even after disabling that flag in chrome://flags and I don't know what to do.

I also tried to “force clear” (delete settings file of the extension) the data, but this also doesn't work.

Comments

  • Refer to this https://jasonsavard.com/wiki/Sound_issues
    Do they work in the options tests?
  • edited September 2017
    Looks like I found a fix for this issue. It seems that MD experimental Chrome's notifications style didn't cause a problem, but “Autoplay policy” experimental flag set to “Document user activation is required”. Setting this experimental flag to “Default” or “User gesture is required for cross-origin iframes” or “No user gesture is required” fixes the issue.

    I only wonder if issue with “Document user activation is required” option in “Autoplay policy” experimental flag was reported to Chromium devs. I hope it was.
  • ok thanks for the details. Please note that I will not support and Chrome flags, only the defaults. So always try defaulting them all before posting an issue.
This website uses cookies to ensure you get the best experience on our website. More info
Got it!