Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

Pop up window is far too small

As you can see from the screenshot, only since a couple of days ago have I noticed this, but the pop up window is far too small.  I have tried disabling and enabling the extension, uninstalling and reinstalling, quitting and restarting Chrome, everything I can think of.  I'm not even sure how this started- I didn't make any changes to options either in Chrome or the extension.  The extension was downloaded from your site, so I know it's the latest version.  Chrome version (Mac OS): 33.0.1750.146




  • What's your Chrome page zoom setting set to? - more info https://support.google.com/chrome/answer/96810
  • YouTube was set to 125% but all other tabs were set at 100%.  I've just tried reverting YouTube back to 100% and it's still the same.
  • but there is a "general" chrome page zoom setting which is found in the Chrome menu > Settings > Web content > Page Zoom  is that one set to 100% ?
  • Sorry, yes that is set to 100%.  Always has been
  • This might be a Mac issue i'm looking into the forums and will test it soon on a Mac, but it does seem like a zoom property is not being reset to 100%
  • edited March 2014
    Apparently if you open my extension's option page and you do zoom in that particular page then it affects my extension's popup window - try reseting the zoom while in my options page and then open the popup
  • Ok I tried changing the zoom with your extensions option page up, and it displays the email as it should when zoom is set to 75%.  This does mean that text is a little small on the screen however.  If I try and increase anywhere above 75% it goes back to how it looks on my screenshot, albeit with different text size depending on zoom setting.  This is so weird!
  • It seems that their are overriding context zoom(s)  - you might have to refer to creating a new test profile - to reset them all (as referred above)
  • Hi Jason. Thanks so much for this helpful extension that you have provided for us. Today, like Barry, I've noticed that the popup window was cut off while using my macbook. I thought it was display issue since I use an external display to use dual screen mode and everything works fine (zoom 100%). However, when I go back to using my macbook display, in order to get full window of popup, I have to use Barry's method, which is setting the zoom to 75% on Checker Plus option browser. I've tried reinstallng Chrome and tried using "test" method, but nothing is working so far. Maybe I'm doing your "test" method wrong, but is there any way to fix this? Thank you so much for your hard work and hope to hear from you soon.
  • Yep confirmed, as Eddie reported, creating a test profile did nothing.  Still the same issue. I'll also echo my thanks for your support and hard work though Jason.  Hope a fix can be found :)
  • Can you try reseting your zoom etc. to reproduce the issue again and then right click the gmail envolop to open the popup window, and choose "Inspect element" and then execute this line in the console...


    and let me know what it returns?
  • Mine says "2"
  • ok i think i found the issue i've handled min-width for zoom levels of devicePixelRatio's 0 to 1, 1.25, 1.5 but not 1.5, 2 and greater (ie. 150%, 200% or more)
    although my puzzlement is why the zoom level OR maybe devicePixelRatio is to 2 in your scenarios?
    Note: that default is 1 for almost everyone else including myself on my pc and mac.
    is there something in common with both of you?
  • I have no idea.  Not sure if it matters, but I'm on a Macbook Pro which has a retina display.  As said though, I'm finding this odd that this is only recently happening- the past day or two.  I've used your extension for weeks with no issue till now.
  • I have recently pushed a zoom related fix to remove the scrollbars in such "big" zoom levels, although i didn't think anyone zoomed further than 150%
    Would you recall if you there was lots of scrollbars or scrolling necessary within my popup window before this issue happened?
  • I only used to scroll up and down some emails (not all).  There wasn't any excess scrolling required as such.  I didn't need to scroll horizontally.
  • I'm working on a solution "blindly" because I don't know how a retina display looks with Chrome, below is a screenshot of my popup window with a zoom of 200%, can you take note of size of the popup window in relation to the the browser and let me know if that is approximately the same ratio you had once before? or actually if you open a popup window of any other extension does it have approx. the same max size as what you see in my screenshot below?
  • That looks just slightly longer than yours I think but can't be too sure from memory. It is slightly bigger than another similar extension (which isn't as good due to less options which is why I use yours usually).  Here's a screenshot of the other extensions window.  Not a lot of difference mind.

  • When I execute devicepixelratio, it says 2 as well. Like Barry, I am using Macbook Pro Retina Display (my gosh... I don't get why this thing costs as much as down payment of a car) 
  • I REALLY do not want to go back using "MAIL checker plus for google mail" (Which came first? Meh. I like yours much better anyway) to downgrade!!! XD
  • Issue solved in version 16.6 (some of you might have to reinstall the extension to force the update)
    Thank you very much guys for helping me debug this issue remotely with both of you, it felt like I had a retina display for a second :)
  • You're welcome. And thanks for the great support for a great extension :)

This website uses cookies to ensure you get the best experience on our website. More info
Got it!