Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

Buttons offset

It seems like clicking the buttons in the toolbar of both the Gmail and Calendar extensions are a bit wonky after today's update. Pressing the buttons in my browser seem a bit "off"... like I have to click in a different area altogether for it to actually register as a click on the actual toolbar button to mark as read, delete, etc...

Comments

  • Can you re-install the extension or send me a screenshot - I just updated and I'm not seeing it.
  • Seems to be OK on my home laptop. I'll re-install on the work machine tomorrow, and if I have issues, I'll report back in.
  • Well, I guess I am OK. Not sure what was going on yesterday. Sorry for the false alarm!
  • So it would appear that I still have a few issues. It seems to be related to running Chrome on my laptop at work. I have a laptop in a docking station, and there is an external monitor. The extension works just fine in the Chrome window running in the external monitor, but if I have a Chrome window open on the laptop screen, the issue shows up there. If I hover over the message preview window, it thinks it's hovering over the message above. I have to actually move the mouse to just where the message preview text is, and then the toolbar appears with the icons to delete, mark as read, etc. They are both running at 1920x1080 resolution. I tried to change resolution to something different on the laptop screen, but that didn't make any difference.
  • This looks to be a Chrome issue. It's affecting some other extensions in my browser, like uBlock.
  • One last item of note... this clearly has something to do with running Chrome 54 in really high resolution mode on this laptop. The laptop I use at home maxes out at 1366x768, and I haven't had any issues with that one. At work, my laptop and external monitor are set to 1920x1080, and while the external monitor is OK, the laptop has this problem. But if I set the laptop down to 1366x768 (maybe some others between this and 1920x1080 work, but I haven't tested them), the issue is resolved on the laptop screen too.  I guess I'll just leave the work laptop set to a lower resolution on the laptop display. It's not as nice at the lower resolution, but I can deal with it.
  • edited October 2016
    Agreed on this.  Have found the issue (I believe).  I have 3 monitors... 2 have zoom (UHD), the third is at 100% (1920x1200).  The two with the zoom seem to have button clicking in the expected places.   The third, you have to click way to the left in order to get a button to react, and if you click on the first on the calendar, (e.g.) it will click the 11th.  This is affecting the gmail plugin, and calendar (probably all plugins).  This was never an issue prior to the update.  It's still workable if I use one of my UHD monitors, but annoying when I forget to not use it on my small monitor.
  • @TerryHoiness Can you confirm issue exists with extensions that are not mine?
  • edited October 2016
    I tried colorzilla, speed dial, and lastpass, and they seem fine.  Those are the only ones I have at the moment.
  • edited October 2016
    DISREGARD - I'm an idiot and was using one of my good monitors... Yes, they have the issue too.

    I suspect this means that this is a Google issue...
  • @TerryHoiness and everyone can someone open a ticket with the Chrome team here https://bugs.chromium.org/p/chromium/issues/list and then please a link to the ticket here so we can star it.
  • Starred - sorry about the delay.
  • Same stuff here but I'm on a Surface Pro 3 docked.  On mine everything works as expected on teh Surface Pro Screen.  Everything is "off" on my external Apple Cinema Pro 30".  The hover buttons don't work, and appear to be offset horizontally.  Clicking on an account bar no longer opens that account.  Very annoying.
  • Same here.  I have 2 external monitors I connect to. It works fine on my laptop screen but as soon as I move the chrome browser to another monitor, I can't click on any of the buttons.  It's like the cursor is in a different place. 
  • I have the same issues, but with same screen resolution ... 2560x1440, but because one is 27'' and the other 25'' it makes the same wrong output.

    my issue: https://jasonsavard.com/forum/discussion/comment/11965#Comment_11965
  • Same issue, starred the issue.
  • my main monitor has 1440p resolution while my secondary is a 4k tv with 2190p on my primary the buttons are  ok when i move chrome to my secondary the buttons are offset, if i want to press a button i have to click the third button to the right if they appear at all.  The problem only occurs if i set the dpi zoom to 125% on my 4k monitor and 100% on my primary. Looks like chrome is then zoomed in but the extension is still in 100% mode.
  • @NihadPerva Please star and add your findings to this Chrome issue https://bugs.chromium.org/p/chromium/issues/detail?id=659642
  • Same here :-(. *'d the issue
  • Has there been a fix for this?
  • @DaleBronk Click the Chrome bug link above and star it to follow, it also mentions a workaround. 
  • This issue seems to have been fixed in version 64 of Chrome
This website uses cookies to ensure you get the best experience on our website. More info
Got it!