Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

Notification time discrepancy

I have a recurring event for which I set a 10-hour notification via Google Calendar. After I save this and then open and refresh Checker Plus for Google Calendar, and then select the edit icon, the notification entry shows 1 hour. I can attest that the notification pop-up occurs at 10 hours.

At first, I thought the notification entries between Google Calendar and Checker might be different, so I deleted the 10-hour notification via browser, and when I refreshed Checker, the notification was gone as well.

I repeated this after a reboot with the same result. My 10-hour notification (recurring event) appears as 1 hour in Checker but actually triggers at 10 hours. 

FWIW, my default notification in Checker Options is 1 hour.

Seems like a bug, or the edit notification in Checker doesn't update the entry set through the Google web calendar.

Comments

  • edited August 2016
    So my first assumption is that this is probably recurring event related, because you can modify one (or many events) from a recurring event series and give them each a different notification before time. Can you repeat the issue with non-recurring event? oh and do make sure to use the refresh button in my extension each time.
  • OK... Here is the issue... recurring OR non-recurring...

    On Checker my default notification is 1 hour
    On Google, I can set individual defaults for each calendar... In this case, my default was 10 hours.

    When I create a new event and set the notification through Google for any other value than its default ( say 8, 9, 11...) that same value appears in Checker. However if in Google I use the default notification (10 in this case), Checker displays its default (1 in this case) rather than the actual value. As I indicated, Checker does though use the 10-hour notification for alarm notifications.

    Out of curiosity, I changed my Google default notification value to 8 hours, and as expected Checker showed 1 hour in the edit setting when I entered an 8-hour notification through Google. I used a secondary Google calendar in these tests.
This website uses cookies to ensure you get the best experience on our website. More info
Got it!